Images do not show after upload
Incident Report for PhotoDay
Resolved
Photos are now processing and going through the queue. Any previous photos that were stuck should now appear in your job's photo section. We will continue to monitor uploads through the weekend.
Posted May 23, 2020 - 20:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2020 - 15:04 EDT
Identified
The issue has been identified and relates to our queuing system as images are being processed. Our engineers are currently working on a fix and an update will be provided when uploads are working once again. All other systems are functioning nominally.
Posted May 23, 2020 - 15:01 EDT
This incident affected: Studio Dashboard (PhotoDay Studio Web).