Slow-to-load
Incident Report for PhotoDay
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 15:25 EDT
Update
We've updated a few things that should help to resolve this issue and will be closely monitoring over the next hour.
Posted Jun 21, 2021 - 14:22 EDT
Investigating
Both Studio Dashboard (Panel) and PhotoDay Galleries are currently experiencing sporadic slow-to-load issues, which may result in a network error message. We’re currently investigating and will post an update shortly.
Posted Jun 21, 2021 - 14:07 EDT
This incident affected: Studio Dashboard (PhotoDay Studio Web) and Customer Gallery (PhotoDay Customer Web, Android App, iOS App).