Issue with uploaded photos
Incident Report for PhotoDay
Resolved
This incident has been resolved.
Posted May 23, 2024 - 12:21 EDT
Update
We are continuing to monitor for any further issues.
Posted May 23, 2024 - 11:28 EDT
Monitoring
A fix has been implemented for the issue with images not uploading properly. Any images uploaded this morning that are affected and display as only a single color should be re-uploaded and replaced in the job.
Posted May 23, 2024 - 11:28 EDT
Investigating
We are currently investigating an issue causing images to not upload and display properly. We recommend holding off on uploading any images until the issue is resolved.
Posted May 23, 2024 - 09:39 EDT
This incident affected: Studio Dashboard (Photos).