Unexpected Downtime
Incident Report for PhotoDay
Resolved
We have completed all upgrades and any issues are now resolved.
Posted Dec 08, 2023 - 08:08 EST
Identified
We unexpectedly experienced issues during an early morning upgrade. We are aware and working diligently to resolve this as quickly as we can.
Posted Dec 08, 2023 - 07:39 EST
This incident affected: Customer Gallery (PhotoDay Customer Web), Studio Dashboard (PhotoDay Studio Web), and PhotoDay Capture App (iOS Capture, Android Capture).