Amazon (AWS) Outage
Incident Report for PhotoDay
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 21:10 EST
Monitoring
You can follow along here for the latest: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 16:19 EST
Investigating
AWS issues are causing possible regional issues with components of PhotoDay.

https://status.aws.amazon.com/
Posted Dec 07, 2021 - 16:18 EST
This incident affected: Studio Dashboard (PhotoDay Studio Web) and Customer Gallery (PhotoDay Customer Web, Stripe Checkout).