SMS Response Delays from 90738

Incident Report for PhotoDay

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 09:12 EDT

Monitoring

Our shortcode carrier is experiencing delays from some networks and opt-in responses from 90738 may be delayed at this time. Customers should still be opted in to their galleries once the issue is resolved and can go to my.photoday.com and enter their access code to shop in the meantime.
Posted Aug 28, 2025 - 15:55 EDT
This incident affected: SMS Notifications (CARRIER NETWORK - SMS Short Code, North America).