CDN Issues
Incident Report for PhotoDay
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 15:00 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2021 - 14:58 EDT
Monitoring
Our team is actively working to mitigate the issue attributed from our web hosting provider to restore access to photoday.io. If you need to access your studio login you can do so at studio.photoday.io
Posted Mar 25, 2021 - 12:52 EDT
This incident affected: Studio Dashboard (PhotoDay Studio Web).