Unable to update image in some products at checkout using a web browser.
Incident Report for PhotoDay
Resolved
The issue has been fixed. Everything is back to normal.
Posted 6 months ago. Oct 31, 2018 - 14:26 EDT
Identified
The issue has been identified and we are working on a solution. We will keep you updated.
Posted 6 months ago. Oct 31, 2018 - 12:23 EDT
This incident affected: Customer Gallery.