Image tagging
Incident Report for PhotoDay
Resolved
We've identified and fixed the issue.
Posted Nov 06, 2019 - 19:25 EST
Investigating
We are getting reports of inconsistent behavior for image tag counts and labeling issue.
Posted Nov 02, 2019 - 13:42 EDT
This incident affected: Studio Dashboard (PhotoDay Studio Web).