Image Processing Issue
Incident Report for PhotoDay
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 21:09 EDT
Investigating
We are currently experiencing photo processing issues. Customer galleries and studio panel photos are extremely slow to load. We’re working on resolving the issue with our processor and will keep you posted with any updates.
Posted Oct 05, 2021 - 17:45 EDT
This incident affected: Studio Dashboard (PhotoDay Studio Web, Photos, Knockouts, Retouching) and Customer Gallery (PhotoDay Customer Web, Android App, iOS App).