Image Processing Issue
Incident Report for PhotoDay
Resolved
The image processing issue has been resolved. All components affected (Studio, Customer Gallery, Gallery App on iOS and Android) are operating normally.
Posted Apr 09, 2021 - 10:24 EDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2021 - 09:43 EDT
Investigating
We are currently experiencing photo processing issues. Customer galleries and studio panel photos are extremely slow to load. We’re working on resolving the issue with our processor and will keep you posted with any updates.
Posted Apr 09, 2021 - 09:43 EDT
This incident affected: Studio Dashboard (PhotoDay Studio Web) and Customer Gallery (PhotoDay Customer Web, Android App, iOS App).