Database maintenance
Incident Report for PhotoDay
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 14:17 EDT
Identified
Due to high a volume of uploads, we are upgrading on our database that will increase storage capacity. No downtime is expected but it may affect performance.
Posted Oct 07, 2019 - 11:04 EDT
This incident affected: Studio Dashboard (PhotoDay Studio Web), Customer Gallery (PhotoDay Customer Web), and iOS App, Android App.