Imaging Processing Delays
Incident Report for PhotoDay
Resolved
The processing delay issue has been resolved. PhotoDay's filesystem uses Amazon's EFS and was set to "burstable" mode which throttles performance. This has been updated and performance is back to normal.
Posted May 27, 2020 - 11:36 EDT
Investigating
Our image processing infrastructure is running behind which is delaying images from appearing after it's been uploaded. Those images will appear once the processing queue is caught up. There is no need to re-upload. Our engineers are looking into optimizing this task to prevent further delays.
Posted May 26, 2020 - 17:21 EDT
This incident affected: Studio Dashboard (PhotoDay Studio Web).